Welcome back to the Academy! Visit the Portal, i'm sure someones in there talking. Try the Role Playing topic, we have some interesting things happening there. =)

HomePortalCalendarFAQSearchMemberlistUsergroupsRegisterLog in
Most active topics
Role Play Idea
Loyalty with In-game Allies
Squad Rearrangments
Code of Conduct
Germany 1918 (O.O.C.)
Alliance Tournament
Ten Nations
Second Idea
Things To Do
Doom.. what to do
Who is online?
In total there is 1 user online :: 0 Registered, 0 Hidden and 1 Guest


Most users ever online was 19 on Wed Apr 03, 2013 10:25 am
We have 36 registered users
The newest registered user is xymonfea

Our users have posted a total of 3129 messages in 297 subjects
Latest topics
» A Ilha Da Garganta Cortada ( Dublado ).txt
by xymonfea Tue Oct 06, 2015 12:28 pm

» Playboy Swing Season 2 Ep 5 Full Torrent
by xymonfea Thu Sep 24, 2015 4:06 pm

» Wargames Illustrated Pdf
by xymonfea Wed Sep 16, 2015 10:23 am

» Wargames Illustrated Pdf
by xymonfea Wed Sep 16, 2015 10:19 am

» The SNA disbands
by Total-World-Domination Thu Jun 20, 2013 9:46 am

» Honorary Alumni
by Total-World-Domination Tue May 14, 2013 8:48 am

Top posters
Josiah the Great
Armatus Wolf
Log in
Log in automatically: 
:: I forgot my password
Share | 

 Getting Supremacy 1914 to Work on Mac

View previous topic View next topic Go down 

Posts: 540
Join date: 2011-08-20

PostSubject: Getting Supremacy 1914 to Work on Mac   Wed Apr 24, 2013 1:26 pm

To get Supremacy 1914 working you'll need a fairly current version of Java. For older systems Java updates have stopped. At the time of writing this if you have Mac OSX 10.7 or higher you can update the Java version to 7. Apple supplies their own version of Java, so there is no need to go to java.com.

Click the apple button, then go to software update.

From there you can select the java update and install it.

If you got powerpc Mac, then you could attempt to install Linux/BSD in a single or dual boot configuration. Depending on hard drive space you could run two operating systems.

Ubuntu, OpenSuSe, MintPPC, Debian and so forth offer powerpc based distributions.

If you run Mac OSX 10.6.8 or under you could switch to Linux/BSD if you want, because your not getting anymore Java updates from Apple.

Intel based Macs must have a distribution that is Intel x86 (32 bit) or x86_64 (64bit)(AMD64). Powerpc based distributions will not work.

G5 Powerpc's can run powerpc64 (64bit)
Back to top Go down
View user profile
Getting Supremacy 1914 to Work on Mac
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
» Supremacy 1914: End of The Great Tea War
» The Supremacy Sun
» vallauris i think, but can't work out the signature
» how do royalties work? and how can you track your sales?
» FS: papir work and toys, indy, willow, MOTU 80's

Permissions in this forum:You cannot reply to topics in this forum
 ::  :: -
Jump to: